了解BlazeDVD

BlazeDVD是一款簡單易用而又功能齊全的DVD播放器，他能夠滿足你無論是在台式電腦或筆記本電腦上觀看DVD電影，或者是使用DVD播放器進行輔助指導學習，只要帶有任何DVD驅動器的電腦都會給你帶來無限的精彩。

  • BlazeDVD簡介
  • 使用界面介紹
  • 播放DVD
  • 播放VCD/SVCD
  • 播放其它媒體文件
  • 設置BlazeDVD
  • 技術支持
  • 購買/升級


BlazeDVD簡介

BlazeDVD 是一種簡單易用的DVD播放器，具備標准DVD播放器所有功能，具有穩定性強、簡單易用，及性能優越等優點，能滿足用戶對 DVD 播放程序的所有需求。

使用BlazeDVD您可以播放 DVD 光盤、Video CD(VCD)、SUPER VIDEO CD(SVCD)、MP3、MPEG等多種媒體。它擁有卓越的音頻和視頻播放質量，並具有可選用戶界面、書簽以及屏幕截取等多種擴展功能。

BlazeDVD 能自動確定 DVD 光驅中的光盤類型並使用正確的播放方式。每一種 DVD（數字化視頻光盤或數字化多用途光盤）不同的制作廠商為其特定的光盤加入不同的功能。BlazeDVD 都可以處理當今大多數 DVD 制作廠商所加諸的功能。

BlazeDVD除了有家庭dvd播放器所具有的功能外，還為您提供了增強 DVD 功能。如可以提供DTS信號的S/PDIF輸出、書簽、圖像捕獲、播放文件、區域設置等普通DVD播放器所不具備的功能，使你無論是在旅途中使用筆記本電腦觀看DVD電影，或者使用計算機作為孩子的輔助 DVD 播放器，還是在工作時從台式機上觀看電影，BlazeDVD 都可以使用任何帶有 DVD 驅動器的計算機進行播放。

下面就讓我們來體念一下BlazeDVD帶給你的驚喜。


BlazeDVD系統需求
 | 基本系統要求 | 建議的系統要求
處理器 | Intel Celeron 400 MHz | Intel Pentium III 700 MHz
內存 | 64 MB RAM | 128 MB RAM
操作系統 | Windows 98SE、Windows ME、Windows 2000 和 Windows XP
顯示卡 | 16 位分辨率, 4MB顯存，支持 DirectX 視頻演播技術的顯示卡 | 24 位分辨率, 8MB顯存或以上，支持 DirectX 視頻演播技術的顯示卡
聲卡 | PCI 聲卡，主板內置的音頻裝置，USB 音頻裝置等Windows 兼容聲卡和立體聲揚聲器
DVD光區 | DVD-ROM 1X 或以上，建議使用4X 或以上
硬盤 | 最少10 MB 空間的硬盤
DirectX | DirectX 8.0 或 以上版本


主要功能

BlazeDVD除了具有標准DVD播放器的功能外，還擴展了DVD增強效果的功能，如捕獲圖像、書簽、時間控制等：

  • 高清晰畫質功能
  • 音頻效果
  • 播放控制功能
  • 支持媒體類型
  • 其他功能


高清晰的畫面質量

BLAZEDVD特別針對當今最新型的CPU進行優化，全面支持INTEL MMX, SSE, SSE2，AMD 3DNOW, 3DNOW PRO 多媒體指令集，並采用視頻硬件加速等多種先進技術，以確保提供高清晰的畫面播放質量和流暢的音頻、視頻解碼。

超強的DVD畫質特別優化功能
  1. 消除屏幕毛刺和屏幕抖動的現象，具有高強度的播放順暢的圖像
  2. 場濾波功能，與簡單的場顯示相比，提高了消除毛刺後的清晰度，充分保留DVD高清晰度的優點。有些顯示卡本身具有場濾波消除毛刺的能力。
  3. 先進的核心視頻解碼算法，充分利用現代CPU的處理能力，減少塊狀效應，產生更好的畫面效果

支持多種顯示比例
  1. 寬屏幕（16:9 影像顯示在 16:9 屏幕上） （widescreen）
  2. letterboxed （16:9 的影像顯示在 4:3 的屏幕，或 4:3 的影像顯示在寬屏幕上）
  3. pan&scan（16:9 影像顯示在 4:3 屏幕上）
  4. 一般顯示比例（4:3 影像顯示在 4:3 的屏幕上）
視頻硬件加速
  1. 使用硬件解碼加速功能可以充分使用顯卡卡提供的硬件運動補償
  2. 使用硬件色彩加速可以以確保 BlazeDVD 使用顯示卡提供的顏色補償功能


完美音頻效果

  • 高保真音頻處理效果給用戶身臨其境的感覺
  • 支持多聲道解碼器，雙聲道輸出與混音算法
  • 支持虛擬雙聲道環繞音效，包括杜比環繞Dolby Pro Logic， Dolby Pro Logic II 技術可將雙聲道的音源混合成虛擬多聲道環繞音效環境
  • 支持 DTS的S/PDIF 外部音頻解碼接口輸出杜比數碼 (Dolby AC-3) 和數碼影院系統 (DTS) 以獲得最逼真的音質
  • 支持 MPEG-2 音頻與 LPCM（線性脈沖代碼調制）解碼功能
  • 支持 Microsoft DirectSound 標准接口的 DVD 影像或遊戲播放
  • 支持主流聲卡的多聲道輸出，支持5.1、6.1、7.1聲道輸出


播放控制功能
位置定位
播放 | 暫停
停止 | 上一章節/下一章節
單步前進 | 方向箭頭
快進/快退 | 1X、2X、3X、4X、8X、16X、32X 倍速前進 / 倍速倒退
彈出/關閉光驅 |
選擇DVD菜單
選擇標題 | 選擇章節
選擇字幕 | 選擇音頻
選擇視角 |
播放來源
從任意光盤驅動器播放DVD/VCD | 從硬盤播放DVD
打開文件 |
時間控制
拖動滑塊精確定位時間 | 從指定的時間播放
聲音控制
音量調整 | 開啟/關閉聲音
書簽
循環標題和循環章節
全屏幕播放和任意調整視頻窗口大小


支持媒體類型
DVD，VCD/SVCD光盤
  1. DVD-Video
  2. VCD1.1, VCD2.0, SVCD

視頻文件
  1. Audio-Video Interleaved (AVI)
  2. Motion Picture Experts Group (MPEG, MPG, M2V, DAT)
  3. Windows Media? Video (WMV)
  4. QuickTime (version 2 and lower, MOV)
  5. Advanced Streaming Format (ASF, ASX)
  6. Digital Video (DV, DV1)
  7. Video Object File (VOB)
  8. MPEG 2 VIDEO (M2V)
音頻文件
  1. WAV (WAV)
  2. AIFF (AIF)
  3. AU (AU)
  4. SND (SND)
  5. MIDI (MID)
  6. Windows Media Audio* (WMA)
  7. MPEG Audio Layer-3 (MP3, MP2, MP1, MPA, M2P, M2A)


其他功能
  • 字幕數：32個
  • 影片內置字幕
  • 影片分級：8種等級
  • 多視角：9 種視角
  • 菜單：影片、目錄、章節、字幕、語言、多角度鏡頭
  • 支持格式：DVD視頻格式
  • 自動繼續播放可自動從上次 DVD 停止播放的位置繼續播放
  • 家長分級控制
  • 可以選擇不同風格的用戶界面
  • 捕捉喜愛的 DVD 影片畫面
  • 支持的文件格式包括：MPG、VOB、AC3、ASF、M1V、M2V、MOV、QT、AVI、WMV、DAT、VRO、WAV、MID、WM、WMA、MP2、MP3、RMI


使用BlazeDVD

經過上面介紹，你已經了解我們BlazeDVD的功能和特點，心裏已經准備躍躍欲試了是嗎？那麼讓我們來體驗精彩吧。

快速入門篇

  • 主要控制按鈕
  • 播放DVD
  • 播放VCD ,SVCD
  • 播放其他媒體文件
高級體驗篇
  • 外觀特征
  • 右鍵菜單
  • 鍵盤的快捷方式
  • 子面板
  • 特殊功能


外觀特征

啟動 BlazeDVD 並使其處于活動狀態後，使用 BlazeDVD 面板上顯示的控制按鈕定位到 DVD 主題。 BlazeDVD控制按鈕的設計看起來類似于單獨的 DVD 播放器，因此對您來說不會顯得陌生。 注意，並非所有選項均適合于所有 DVD 主題。 只有主題作者才能確定包含的功能。 如果某個功能對特定的主題不可用，該功能會呈灰色並且不可訪問。 以下是整個 BlazeDVD 控制面板上每個部分的說明。

# | 按鈕/圖標 | 具體描述
1 | 播放 | 播放媒體文件
2 | 停止 | 停止當前播放。 單擊“播放”重新播放電影
3 | 上一章節 | 返回上一章節
4 | 下一章節 | 跳到下一章節
5 | 暫停 | 暫停播放。 若要繼續播放，請單擊“播放”。 隨後將從相同位置繼續播放。
6 | 最小化 | I標准的 Windows 最小化按鈕。 將 BlazeDVD 最小化，以便控制面板和觀看窗口不再顯示：它們在系統工具欄中顯示為圖標。
7 | 全屏 | 如果當前處于窗口模式，BlazeDVD 將顯示為全屏幕，如果當前處于全屏幕模式，則變換為窗口模式。
8 | 打開子面板 | 打開子面板
9 | 循環 | 循環當前段落或菜單
10 | 配置 | 打開一個配置窗口
11 | 快進 | Scan forward
12 | 快退 | Scan backward
13 | 調節音量 | 向上移動滑塊增加音量，向下移動減小音量。
14 | 靜音按鈕 | 單擊一下啟用靜音。 再次單擊恢複原有聲音
15 | 菜單按鈕 | 列出所有DVD電影菜單
16 | 播放來源按鈕 | 可選擇播放的媒體來源。
17 | 捕獲圖像按鈕 | 捕獲當前播放的電影圖像
18 | 單步前進 | 在暫停模式下單幀向前移動。
19 | 書簽 | 創建或刪除書簽。為喜愛的電影畫面設置書簽，以便單擊按鈕直接跳轉到書簽處。也可通過右擊菜單訪問書簽。
20 | 播放狀態 | 顯示當前播放的狀態
21 | 速度調整 | 調整播放的速度。通過上（增加速度）、下（降低速度）移動紅色指示器增減速度。
22 | 滑塊 | 移動到光盤指定播放的位置。
23 | 媒體類型 | 顯示當前播放的媒體類型
24 | 顯示章節 | 顯示當前正在播放的章節
25 | 小時數 | 顯示當前段落/標題已經播放的小時數
26 | 分鍾數 | 顯示當前段落/標題已經播放的分鍾數
27 | 秒數 | 顯示當前段落/標題已經播放的秒數
28 | 音量增加 + | 增加音量
29 | 音量減少 - | 減少音量
30 | BlazeDVD標志 | 關于BlazeDVD信息
31 | 彈出光驅 | 如果正在播放光盤，則在退出光盤之前先停止播放。
32 | 幫助 | 打開聯機幫助系統。
33 | 退出 | 退出 BlazeDVD 。


主要控制按鈕

啟動 BlazeDVD 並使其處于活動狀態後，使用 BlazeDVD 面板上顯示的控制按鈕定位到 DVD 主題。 BlazeDVD 控制按鈕的設計看起來像市場上DVD 播放器主題。 只有主題作者才能確定包含的功能。 如果某個功能對特定的主題不可用，該功能會呈無效並且不可訪問。 以下是整個 BlazeDVD 控制面板上每個部分的說明。

主要控制按鈕說明
 | 選擇播放來源. 選擇 DV Type I、DV Type II、IFO 、MPG、VOB、ASF、M1V、M2V、MOV、QT、AVI、WMV、DAT、VRO 等文件。當某個影片正在播放時，您不能選擇文件。
 | 打開播放器選項窗口。
 | 最小化視頻窗口、全屏顯示視頻窗口，關閉 BlazeDVD 播放器。
 | 時間滑塊
 | 開始播放
 | 暫停/恢複播放
 | 停止
 | 在暫停模式下單步前進一幀
 | 循環播放當前的主題或章節。
 | 跳到前一章節進行播放。
 | 跳到下一章節進行播放。
 | 以快退模式播放光盤。
 | 以快進模式播放光盤。
 | 打開子面板。
 | 從菜單屏幕繼續播放視頻。
 | 使用聯機幫助。
 | 移動到看DVD電影的位置。
 | 數字顯示板顯示當前正在播放的章節，以及主題開始播放後已使用的時間。
 | 打開/關閉聲音
 | 按照您使用鼠標按鈕或 Tab 鍵的方式使用方向按鈕。 中間按鈕表示選中
 | 選擇當前播放的DVD光盤上的可用菜單（根目錄、配音語言、字幕等）
 | 選擇DVD標題
 | 選擇DVD章節
 | 選擇DVD音頻
 | 選擇DVD字幕
 | 選擇DVD觀看角度。
 | 捕獲DVD圖像。
 | 調整音量滑塊
 | 書簽允許用戶保存DVD播放位置


右鍵菜單

觀看影片時，您可以將光標放在顯示窗口上並單擊右鍵以查看"視頻菜單"。 該菜單上的命令與常規菜單上的命令相同。 您也可以使用此窗口顯示因觀看全屏影像或"屬性"部分的設置而隱藏的 BlazeDVD "視頻"菜單如下所示。

播放--開始播放
暫停--暫停/恢複播放。
停止--停止播放
快進--以快進模式播放光盤。
快退--以快退模式播放光盤。
轉到--跳到某個標題/章節/特定的時間
循環-循環當前章節
繼續-從菜單屏幕繼續播放視頻。
菜單--選擇當前播放的DVD光盤上的可用菜單（根目錄、配音語言、字幕等）
標題--選擇DVD標題DVD
章節--選擇當前標題的某個段落
字幕--選擇字幕
音頻--選擇DVD音頻
視角--顯示多種角度
書簽--為你喜歡的影片打上標記
播放來源--選擇播放來源
捕獲圖像--捕捉你喜歡的畫面
全屏幕--放大整個屏幕
選項...--打開播放器選項窗口
購買與注冊--連到BlazeDVD再線購買或注冊產品
幫助--進入聯機幫助
退出--結束BlazeDVD運行


鍵盤的快捷方式

窗口時，使這寫鍵處于活動狀態。 當表示兩個鍵時，意思是按住第一個鍵並同時按第二個鍵。 非字母鍵顯示在方括號中。 鍵盤控制鍵包括:

功能 | 熱鍵 | 功能 | 熱鍵
角度 | G | 停止 | End
音頻 | A | 暫停 | Space
章節 | C | 快進 | F
減少亮度 | - | 快退 | B
增加亮度 | - | 書簽 | K
減少音量 | 小鍵盤 "-" | 捕獲圖像 | [Ctrl] + C
增加音量 | 小建盤"+" | 標題菜單 | T
彈出光盤 | - | 子菜單 | S
退出 BlazeDVD | - | 主要菜單 | R
下一章節 | PgDown | 靜音 | M
上一章節 | PgUp | 單步前進 | N
調整速度 | - | 全屏方式 | Z
屬性頁 | - | 繼續 | U


子面板
單擊主控制面板的“子面板”按鈕，可打開/關閉子面板，子面板界面如下圖：

  1. 顯示播放DVD電影的段落
  2. 顯示DVD菜單標題
  3. 顯示多視角觀看功能的影片視角菜單
  4. 繼續播放按鈕從菜單處播放視頻。（即當用戶在觀看的過程中返回到播放主題菜單，然後想回到原來播放的視頻界面繼續播放）
  5. 選擇音頻，如果有多個音頻可從該按鈕進行選擇。
  6. 字幕選擇。如果有多個字幕，可從該按鈕選擇自己喜歡顯示的字幕。
  7. 為視頻菜單導航方向箭頭。為視頻菜單導航，按順時針順序為：向上、向左、向下、向右，中間為選中後確認所選，如下圖：


播放DVD

觀看 DVD 電影非常簡單。 在多數情況下，只需插入光盤即可。

BlazeDVD 自動啟動並確定驅動器中的光盤類型。但是,有時經常會觀看某個 DVD 主題，而不是從頭開始一直播放到結束。BlazeDVD 可以控制 DVD 的觀看。

熟悉BlazeDVD 的控制面板後，我們會發現控制面板包含所有的基本操作控制按鈕（播放、暫停、停止等）、音量和靜音、播放速度、段落與菜單導航和重複等選項。

現在讓我們來按以下步驟操作觀看電影了。

開始播放DVD

  1. 若要觀看 DVD 影片，請將光盤插入默認的 DVD 驅動器。( 在屬性設置對話框的常規設置 看到默認的驅動器)，請單擊最右邊的圓圈播放按鈕 圖標，或在鍵盤上按播放的快捷鍵，如果設置了自動播放，那麼BlazeDVD 將自動播放該盤。
  2. 若要手動開始播放影片，請確定已選擇正確的，如果光驅符號不正確，請單擊“打開” [image] 按鈕並選擇正確的光驅符號。在某些 DVD碟片可能包含有其它播放軟件，並會在插入光盤後彈出對話框詢問您是否要安裝該軟件。建議您不要安裝，因為付帶的軟件功能一般較簡單甚至會覆蓋DVD的播放功能，並取消 BlazeDVD 的特殊功能。根據所播放的 DVD 光盤，系統會顯示警告信息或版權信息。此類顯示內容無法忽略。
  3. 通常當所有的宣傳預告內容播放完畢後，將顯示DVD主菜單。可以使用鼠標或鍵盤方向鍵，或子面板的菜單導航按鈕 [image] 進行導航播放，然後通過中間按鈕或CTRL + Enter鍵進行選擇。

  4. DVD 影片將開始播放。

控制播放

  1. 在“主控制面板”中，單擊"暫停" [image] ，或在鍵盤上按空格鍵可以進行暫停視頻窗口影像。 若要繼續播放，請單擊“播放”或再次按空格鍵或“暫停”鍵。

  2. 以全屏幕形式觀看電影時單擊“全屏幕” [image] 圖標或者雙擊視頻窗口，或使用快捷鍵 。如果當前在窗口模式下播放，將切換至全屏幕模式。 如果是在全屏幕模式下，則切換至窗口模式。

  3. 提高、降低音量和打開/關閉聲音。
    • 增加音量：可將音量滑塊向上移動到所需的音量水平，或在小鍵盤上按 + 鍵
    • 降低音量：可將音量滑塊向下移動到所需音量水平，或在小鍵盤上按 - 鍵
    • 打開/關閉聲音：請單擊音量下方的“靜音” [image] 按鈕 ，或在鍵盤上按 M 鍵

  4. 調整顏色，請點擊屬性設置中視頻的顏色控件精調顯示顏色，使用滑塊來設置亮度、對比度、顏色飽和度、色調。

跳轉功能

  1. 變換章節，若要跳轉到其它章節，可單擊“下一章節”按鈕或“上一章節”按鈕或者使用“子面板”的“章節”按鈕中的下拉式章節菜單進行選擇。 還可以在鍵盤上按 C，直接打開章節菜單。

  2. 在播放過程中或暫停模式下，單擊“下一章節”和“上一章節”可跳到下一章節或回到上一章節。

  3. 快前和快退：您不一定要一個影片一個影片或一章節一章節地搜尋，可以使用控制面板下方“快速前進”或“快速倒退”功能。

  4. 單幀前進：在播放期間，單擊控制面板下方“單幀前進”可跳至下一幀。單擊任意步進功能後，將暫停播放.如想更加精確的選擇捕獲圖像信息，該鍵可以使你能捕獲更加精確的圖像。

  5. 若要從播放器中退出光盤，請單擊“停止”然後按“退出”按鈕，或在鍵盤上按 E 鍵。

  6. 播放完畢，可單擊“關閉”圖標退出BlazeDVD。
提示： 如果您在播放的過程中單擊“停止”或“退出”，即使在稍後播放了其它文件或 DVD，在下次播放同一 DVD 光盤時，仍然可以從上次停止或結束的地方繼續播放，不過這要根據“常規”配置中所設定的DVD 播放選項設置而定。 “自動繼續播放”功能可准確記憶您上次結束播放的位置，它便于用戶在播放多張光盤或突然退出 BlazeDVD 時，能繼續播放原來的影片。參見DVD 自動繼續播放設置以了解其詳細信息


播放VCD/SVCD
  1. 請在驅動器中插入VCD/SVCD光盤。
  2. 單擊“播放”按鈕開始播放。如果啟用了“自動播放”設置，BlazeDVD將立即開始播放VCD、SVCD光盤。如果您的計算機安裝有多個光盤驅動器，請確保已經選擇正確的光驅盤符，你可以單擊“打開”按鈕，選擇正確的光驅盤符。
  3. 在光盤支持的情況下，單擊下一段或上一段可跳至下一段或上一段影片。


播放媒體文件
  1. 單擊“主控制”界面上的“打開”按鈕 ，從打開文件對話框中選中一個和多個媒體文件，即可開始播放
  2. 如果播放多個媒體文件，可單擊“下一章節”或“上一章節”可跳至下一個媒體文件或上一媒體文件。
  3. 播放過程中，你可以拖動“進度條”控制播放進度


特殊功能

除了您希望的標准DVD播放器功能外，BlazeDVD 還為您提供了額外的增強功能，如下：

書簽管理

您可以使用書簽功能在DVD影片播放過程中任意記錄播放位置，方便您下次觀看該影片可以方便的返回到記錄下的播放位置。BlazeDVD還可以自動記錄最好一次觀看DVD影片的播放位置，如果你啟用了“自動播放”功能，下次再播放該部影片時，BlazeDVD會自動從記錄的播放位置接著播放。

操作：

  1. 保存書簽：在DVD影片播放過程中，點擊控制面板的“書簽”按鈕，在出現的書簽管理菜單中，選擇“保存”來保存當前的播放位置。這一步驟將在書簽彈出式菜單中創建一個新的菜單項目，書簽的名字以標題、章節和當時的播放時間來進行命名。

  2. 恢複書簽：在DVD影片播放過程中，點擊控制面板的“書簽”按鈕，在出現的書簽管理菜單中單擊想要恢複的書簽名稱您就會回到影片中標記的位置。在一部影片中您可以創建無限多個書簽。

  3. 刪除書簽：在DVD影片播放過程中，點擊控制面板的“書簽”按鈕，在書簽管理菜單中選擇“刪除”，然後在出現的書簽管理對話框中選擇（可以多選）你想要刪除的書簽，然後單擊“刪除”，進行刪除；你也可以點擊“全部刪除”按鈕，直接刪除所有的書簽。
影片圖像捕獲
  1. BlazeDVD 現在能夠讓用戶在播放電影時捕獲靜止圖像。 隨時按下 CTRL + C 鍵捕獲移動或靜止圖像，並保存為BMP 文件。

  2. 捕獲的位圖存儲在硬盤驅動器上 BlazeDVD 目錄的 Capture 子目錄中。 捕獲的檔案按順序編號PIC0001.bmp，PIC0002.bmp等。可以在“選項”的視頻設定捕獲圖像的方式。
循環播放
選擇右鍵菜單上的Repeat選項，或選擇控制面板上的循環按鈕，可循環觀看段落或者章節。
更改用戶界面（換膚）
  1. BlazeDVD 現在支持多種用戶界面。

  2. 若要在運行中更換用戶界面，在當前視頻窗口上單擊鼠標右鍵，在屬性中外觀設置界面的中選擇要更換的新用戶界面。

  3. 本公司還提供各種用戶界面，您可以到我們的網站上下載。
高級音頻選項

BlazeDVD 提供多種音頻輸出選擇，例如通過S/PDIF 輸出Dolby AC3, DTS 音頻信號到外部解碼器；多聲到數字環繞音頻解碼、多達7.1聲到的多聲道解碼。 若要變更音頻輸出，請打開 BlazeDVD“選項”框的音頻屬性進行設置。


BlazeDVD設置功能

BlazeDVD提供的設置功能可以讓您根據個人喜好對BlazeDVD進行任意設置，設置這些功能可以選擇右鍵菜單的 properties選項或控制面板的“選項” [image] 按鈕。從彈出的對話框可以自定義下列選項：

  • 常規設置
  • 視頻設置
  • 音頻設置
  • 家長控制
  • 外觀設置
  • 系統信息


常規設置

DVD驅動器

  • 默認的驅動器：如果計算機有多個驅動器，默認DVD驅動器選項可供您指定用于播放的光驅。選擇指定為計算機 CD/DVD 驅動器的驅動器盤符。當您單擊選擇按鈕時，會顯示一個可用光盤驅動器列表。

  • 屬性：點擊這個按鈕會彈出一個對話框，在彈出的對話框中你可以更改DVD/VCD驅動器的屬性。在這裏你可以設定DVD驅動器的區域代碼。此功能主要是用來設定DVD驅動器區域碼，對于一些限制區域的DVD碟片，你必須正確設置你所在區域的區域碼（中國的區域碼為6），才能播放相應區域的DVD碟片。

自動播放

  • 自動播放：程序啟動後自動進行播放

  • 自動運行：放入DVD碟片後自動啟動程序

自動繼續播放

自動繼續播放選項用于確定開始播放DVD碟片時，將如何操作

  • 不設置 ：開始播放DVD碟片時，無任何操作
  • 播放時由用戶選擇：開始播放時將顯示一個對話框，詢問用戶是從開始處播放還是從上一次播放的位置繼續播放。
  • 從頭播放：從開始處進行播放。
  • 從最後位置繼續播放：將從光盤中上次結束播放的位置處開始播放光盤，當重新放入DVD碟片並開始播放時，將從保存的位置處開始播放。如果是首次播放該DVD碟片，將從頭開始播放。

DVD默認語言

選擇缺省播放的音頻、字幕、菜單的語言。如果播放的光盤支持選定的語言，將被優先使用。


視頻設置

顏色調節

  • 用于調節圖像的亮度、對比度、色調、飽和度。
    • 亮度：用于調整亮度；亮度設置從左到右由暗變亮。
    • 對比度：用于增加或減小屏幕圖像的對比度；對比度從左到右由弱變強。
    • 色調：可以使用滑塊來調整色調；從左端的淺綠色調移動到最右端的洋紅色調。
    • 飽和度：調整顏色飽和度。

  • 確省：使用缺省顏色值

圖像捕獲設置

  • 捕獲方式
    • 捕獲圖像時選擇提示輸入捕獲圖像文件名。
    • 將捕獲的圖像自動存放指定的文件夾，文件名自動生成。此時需要輸入正確的目錄名。

  • 選擇捕獲圖像後是否進行預覽

視頻模式

視頻模式選項，建議設置為“自動”。

  • “自動”模式是會根據影像來源自動選擇逐行掃描模式 (Bob 或 Weave)，使視頻質量達到最佳化。
  • “強制 bob”是從隔行掃描信號編碼的“視頻內容”（即30fps/NTSC 或25fps/PAL）會使用 Bob 模式。
  • “強制Weave”模式是適用于從母片編碼的“電影內容”(即 24 fps)。

其他

  • 啟用硬件加速
  • 選擇隱藏或顯示OSD（On Screen Display）
  • 開始播放時將自動切換到全屏方式


音頻設置

在這裏您可以對音頻輸出選項進行設置

1 單聲道

單聲道輸出,將多聲道混合成一個聲道輸出。

2 立體聲

雙聲道立體聲，將多聲道混合成兩個聲道輸出。

4 聲道

4聲道輸出選項適用于裝有支持四聲道輸出聲卡的計算機。如果您的系統使用四個揚聲器，則可以使用此選項。 BlazeDVD 會自動分配四個獨立的聲道給這些揚聲器，提供一種真實的環繞體驗。

5 聲道

5聲道模式，適用與安裝有支持五聲道聲卡的計算機。

6 聲道 -杜比環繞5.1聲道

6聲道模式（5.1聲道模式）如果您的計算機安裝有支持六聲道輸出聲卡並且使用六個揚聲器 ，我們建議您可以使用此功能播放DVD，以獲得超凡地環繞音響體驗。此選項適合具有多聲道譯碼功能的 DVD 光盤使用，例如 Dolby Digital 5.1 或 DTS 5.1。

7聲道

7聲道模式(6.1聲道)- 本選項適合安裝有7聲道輸出聲卡並且使用7個揚聲器的計算機，當播放具有8個音頻通道的DVD時，BlazeDVD 會自動輸出七 個聲道到揚聲器，為您提供一種更加真實超凡的環繞體驗。 8 聲道

8聲道模式

8聲道模式(7.1聲道)-如果您的系統使用8個揚聲器，則可以使用此選項。 BlazeDVD 會自動分配八個聲道給這些揚聲器，提供一種接近現場的感覺。

S/PDIF 輸出

通過 S/PDIF 兼容的聲卡將立體聲輸出發送到外部接收器。 並非所有版本的 BlazeDVD 均支持這些功能。使用 SPDIF 輸出是一種先進的數字接口 (Digital InterFace) 技術，它不同于經由傳統的模擬接口來傳輸信號，SPDIF 由 Sony 和 Philips 公司所設計。 若要感受真正的 6 聲道輸出音質，必須具備外部的杜比數碼 /DTS 解碼器，以及符合 SPDIF 規格的聲卡，才可使用該功能。


家長控制

BlazeDVD 的家長控制功能可供特定的用戶（通常是父母親）限制影片播放內容，類似于電影的分級方式。

當設置家長控制後，如果BlazeDVD在播放DVD影片的過程中檢測到受限制的內容並且要求級別高與當前設置的級別，將提示您輸入家長控制密碼，只有密碼正確，才允許繼續播放。

如果您想限制影片播放內容的級別，那麼請選擇下面的步驟進行設置,如果有密碼，請先輸入正確密碼使所有選項變為允許可用後在修改。下面級別設置從上到下按順序進行設置如下：

  1. 首先選擇家長控制級別
  2. 請輸入密碼

初始安裝後，缺省為不進行限制，並且所有選項都允許修改，當設置密碼後，只有當密碼輸入正確後，所有選項都變灰才可以修改。

家長級別設置控制

  • 不限制。
  • 一般觀眾：也就是G，適合所有年齡。 電影中沒有語言、裸體、性行為或暴力情節等需要父母限制孩子觀看的內容。 普遍級表示兒童電影。
  • 第三級： 建議由家長指導。就是PG， 某些情節可能不適于孩子觀看。 此類電影在讓孩子觀看之前需要由父母進行檢查或查詢。 其中可能包括一些汙穢語言、暴力或輕度裸體鏡頭。
  • 第四級： 父母需嚴加留意。就是PG-13， 某些情節可能不適合 13 歲以下的兒童觀看。包括暴力、裸體、淫蕩行為和汙穢語言，但又夠不上第六級。 通常，其中的裸體與性行為無關。
  • 第六級： 限制級，就是R，17 歲以下者需要父母或成人監護者陪伴。 此等級意味著電影中包含某些成人素材，可能包括汙穢語言、強暴力、與性行為相關的裸體、吸毒或其它成人題材。
  • 第七級： 17 歲以下的少年禁止觀看。就是NC-17， 該等級並不一定是色情影片。 此類電影中通篇充斥明顯的性行為畫面、非常強烈和明示的暴力行為、明示的吸毒行為和極其粗俗的語言。


外觀設置
BlazeDVD支持多種用戶界面。您可以選擇自己喜歡的用戶界面，本公司還提供各種用戶界面，你可以到我們的網站上下載。

若要在運行中更換用戶界面,那麼按下面的操作就可以實現更換新界面，下面的步驟操作可以更換你喜歡的界面。

1、在下拉列表框中選擇和預覽你喜歡的界面

2、選中後按確定按鈕

3、您也可以從下拉列表框中更改用戶界面語言

注：單擊默認按鈕就可以切換回到缺省的界面。


技術支持
在尋求技術支持前，請先閱讀我們的“聯機”幫助，如果不能解決，請准備好下列資料並發E_mail給我們，我們會盡快給你回複：
  • 本產品注冊的系列號
  • BlazeDVD 版本號
  • Windows 操作系統版本
  • 計算機的硬件配置（影像捕捉卡、聲卡、顯卡）及其規格
  • 所顯示的警告信息
  • 發生問題的時間以及發生過程的描述。

我們電子信箱 support@blazevideo.com

我們的網址：www.blazevideo.com


常見問題問答(FAQs)

常見問題：

  1. 當我放入CD/DVD光盤片後，DVD光盤機的LED燈一直在後，但是 BlazeDVD 卻沒有播放任何畫面？
  2. 為何使用BlazeDVD 在撥放VCD時，在音效部份只能開啟兩聲道而無法選擇四聲道以上？
  3. BlazeDVD 是否支持S/PDIF數碼輸出?
  4. 什麼是Dolby Digital/ Dolby Surround AC-3音效？
  5. 我的電腦中已經有MPEG-1或MPEG-2硬件解壓縮卡，仍可以使用BlazeDVD 嗎？
  6. 當我在播放DVD時，為什麼會有些影片沒有字幕(sub-picture)或視角(Multi-angle)可以選擇呢？
  7. 我可以聽到正常聽到「聲音」，但是卻無任何畫面？
  8. BlazeDVD 是否支持DTS音效播放? DTS是什麼?

回答：

  1. 當我放入CD/DVD光盤片後，DVD光盤機的LED燈一直在後，但是 BlazeDVD 卻沒有播放任何畫面？
    當光盤機的LED燈持續後著，這可能是因為您所使用的DVD光盤機「挑片」，挑片是指CD/ DVD光盤片無法正確地被光盤機所讀取。
    正常情況而言，當CD/DVD光盤片被正常讀取時，其LED燈會以一定規律的閃動，就如同硬盤在讀取資料時LED的狀態顯示。
    當DVD光盤機無法讀取資料，BlazeDVD 也就無法進行任何解碼、播放。

  2. 為何使用BlazeDVD 在撥放VCD時，在音效部份只能開啟兩聲道而無法選擇四聲道以上？
    基本上目前市面上的VCD電影片只提供兩聲道，所以當您使用BlazeDVD 2000撥放VCD時，音效部份就只能選擇兩聲道。

  3. BlazeDVD 是否支持S/PDIF數碼輸出?
    BlazeDVD廣泛支持S/PDIF數碼輸出功能，使用者可以經此界面與Dolby解碼器，聽到媲美電影院的Dolby Surround AC-3的聲音效果。S/PDIF的全名為新力/飛利浦數碼格式界面(Sony/Philips Digital Interface Format)，其並不做任何的解碼動作，S/PDIF原是數碼音樂常用的格式之一，最早支持這個格式輸出的是CD唱盤；所以目前在市面上仍可見到許多的CD唱龐詡會標示采用這種「數碼輸出」接頭。S/PDIF最早推出時，就是為了數碼音源，只傳送左右兩聲道，並采用Bi-Phase的編碼方式，將取樣頻率混入傳送的數碼訊號之中，最高容納的解析度(位元數)為24位元。換句話說，可以從傳輸的數碼訊號中解出取樣頻率，而將S/PDIF信號送入Dolby解碼器中，再經數碼到類比轉換器，您才可以聽到聲音。若您無Dolby解碼器，您將無法聽到任何聲音。

  4. 什麼是Dolby Digital/ Dolby Surround AC-3音效？
    Dolby Digital也就是指 Dolby Surround AC-3，一般稱為 AC-3。是杜比實驗室所發明的電影專用全數碼聲音系統Dolby Stereo SR-D的家用版；Dolby Surround AC-3即是針對電影多聲道環繞系統所研發的新技術，為了大幅降低　數碼訊號的文件大小，應用了破壞性壓縮技術，來大幅縮減文件大小數目，將人耳所無法聽到的聲音省略，只保留人耳可以聽到的音訊；Dolby Surround AC-3一共有5.1個聲道，分別是前左、前左、前右、中間、右後環繞、左後環繞等五個聲道，全都是立體聲(Stereo)，再加上一個3 Hz~120 Hz的超低頻聲道，所以通稱為5.1個聲道。

  5. 我的電腦中已經有MPEG-1或MPEG-2硬件解壓縮卡，仍可以使用BlazeDVD 嗎？
    BlazeDVD 是以純軟件的方式進行MPEG1、MPEG2的解壓縮的播放程式。因此當您的系統中已有MPEG-2硬件解加縮卡時，BlazeDVD 可能會因為受到MPEG硬件解壓縮卡的影響，而造成無法播放或死機。
    解決方法將MPEG硬件解壓縮卡加以移除或是進入Windows\控制台\系統，將其關閉。有關MPEG解壓縮卡的說明，請參閱您MPEG硬件解壓縮卡使用手冊上的相關資訊或咨詢該硬件供應者

  6. 當我在播放DVD時，為什麼會有些影片沒有字幕(sub-picture)或視角(Multi-angle)可以選擇呢？
    播放DVD影片時，BlazeDVD 所呈現的功能是依照DVD影片本身所提供的內容而定；因此，若此DVD影片就無字幕或視角可以供選擇，那麼，BlazeDVD 的使用者界面(User Interface)當然就無法提供任何的功能選項設定。
    DVD影片所提供的內容多少，會隨著不同的DVD制造商而定。

  7. 我可以聽到正常聽到「聲音」，但是卻無任何畫面？
    首先，請顯檢查您的顯示卡Overlay模式，是否已有其他的程序正在使用或結束不正常；請將所有程序都先行關閉，待重新開機後，請重新執行BlazeDVD ，或以鼠標將觀賞視窗放大後；即可解決此問題。

  8. BlazeDVD 是否支持DTS音效播放?DTS是什麼?
    BlazeDVD目前不支持DTS的軟件解碼。要得到DTS的聲音效果，同樣的也必須經由S/PDIF接頭做聲音輸出，您除了具有S/PDIF的音效卡與BlazeDVD 支持之外，仍需具備一個DTS解碼器，才可以將數碼轉成類比聲音。
    DTS(Digital Theater System)也是一種電影全數碼多聲道系統，無論是在家用或是專業系統都是稱為DTS，同樣也是5.1聲道方式，包含了5個全頻寬立體聲完全分離的聲道，外加一個低頻效果聲道。DTS是以提升數碼空間率的方式，來計算出資料滿載減少位元率的，其中並保有較多微弱的資料。
    大致上說，AC-3的資料壓縮率平均高達12:1，資料傳輸率(Data rate)每秒只有384kbps至448kps，而DTS平均資料壓縮率只有3:1，傳輸率則為每秒1.14kbps至1.500kps是AC-3的三至四倍，也就是說，DTS的聲音「傳真度」表現優于AC-3。


購買/升級

注冊前的使用限制

    1. BlazeDVD 不是一個免費軟件，但是你可以隨便進行試用一段時間。在注冊前你只能使用30天。每次啟動後只能播放10分鍾。
    2. 如果你想解除那些限制，那麼請你進行注冊，注冊費只需要$39.95。

注冊後的益處

    1. 使用BlazeDVD沒有時間限制。
    2. 如果我們升級後，我們將及時通知您。
    3. 在同一個主要版本升級後你將完全獲得免費升級。
    4. 無論你碰到什麼技術問題，我們都提供幫助，並且所有這些技術幫助都是免費的。
    5. 關于本產品更多的服務。

  • 如何購買BlazeDVD?
  • 如何注冊BlazeDVD?


購買BlazeDVD
現在馬上購買BlazeDVD! -- 立即在線購買有效
產品名稱
價格 (美圓)
交付方式
購買的方法

BlazeDVD

$39.95
  • 通過電子郵件發送系列號
  • 在線下載


如何注冊BlazeDVD?
  • 當你購買我們的BlazeDVD後，不久你將會獲得一個注冊號。
  • 請按下列步驟輸入你的注冊信息：
    1. 運行BlazeDVD.
    2. 在視頻窗口單擊鼠標右鍵彈出右鍵菜單，選擇菜單項“購買/注冊”後將彈出注冊對話框。
    3. 將你獲得的注冊信息按下面進行正確填寫

    • 用戶名稱：輸入你的用戶名稱。

    系列號：在這裏輸入你的系列號。請使用“拷貝”然後“粘貼”系列號的方法進行填寫。建議不要用手工進行填寫因為那系列號的字符串是區分大小寫的。

  • 按上述方法填寫正確後按“注冊”按鈕完成操作。
  • 5.重新啟動BlazeDVD。


DVD常識
  • 什麼是DVD?
  • 什麼是區域代碼？
  • 什麼是MPEG?
  • 什麼是DirectShow?


什麼是DVD?
數字視頻光盤 (DVD) 可以存儲和播放大小與普通CD-ROM 光盤類似的光盤上的數字信息（如電影）。 DVD 的輸出更明亮、更清晰，並且可以使用比普通光盤格式更高的顏色分辨率。 音頻內容同樣更清晰。 DVD 光盤最多可以存儲9 個小時質量超凡的視頻和多通道環繞聲音音頻、交互式多媒體計算機程序或30 個小時具有 CD 質量的音頻。

DVD 允許使用錄影帶上的電影（或遊戲）不可能實現的功能。 DVD 播放器可以從光盤上的任意點開始播放，也可以暫停，以慢動作或快進模式播放，或者凍結幀。 這些隨機訪問功能允許執行一些前所未聞的功能，例如一部電影有多個結局（由觀眾選擇），第一人稱交互式視頻遊戲以及多個攝影角度。

家長控制允許父母使用密碼保護不允許孩子觀看的節目。 這種鎖定功能的一種變相作用就是允許在同一張光盤上存儲不同版本的電影（如果光盤制造商選擇這種方式）。 轉換成DVD 時，有些電影包括 R 級版本和PG-13 版本。 有些甚至包括導演刪節的內容。

由于 DVD 可以存儲多個音軌，因此一個電影最多可以支持八種語言。 此外，該格式還支持32 個封閉式標題音軌。


區域編碼
由于劇院版不是同時播放，因此電影制片廠想控制電影在不同國家的國內發行。 他們要求 DVD 標准中包括可用于在某些地理區域禁止播放特定光盤的代碼。 每個播放器均有一個與銷售地區對應的代碼。 該播放器會拒絕播放該地區不允許的光盤。

這意味著在一個國家購買的光盤可能無法在另一個國家購買的播放器上播放。 區域代碼對于光盤制作者來說是完全可選的。沒有代碼的光盤可以在任何國家的任何播放器上播放。

大多數 DVD 光驅允許多次變更區域代碼，通常為 0 到 5 次。 達到限制後就不能再變更，除非供貨商或制造商重新設定該光驅。 此限制與 WinDVD 軟件無關，而且無法覆蓋。

區域代碼包括六個地區。 (1) 加拿大、美國、美國管轄的日本區域，(2) 歐洲、南非、中東（包括埃及），(3) 東南亞、東亞（包括香港），(4) 澳大利亞、新西蘭、太平洋諸島、中美、墨西哥、南美、加勒比海，(5) 前蘇聯、印第安次大陸、非洲（以及南韓、蒙古）和 (6) 中國。


什麼是MPEG?
MPEG 是 Moving Picture Experts Group（運動圖像專家組）的縮寫，屬于 ISO/IEC 標准（國際標准組織和國際電子技術協會）的成員之一。它是一種為一般消費者制定的數碼影音信號壓縮技術。MPEG 的成員包括：

MPEG-1（音頻／視頻）
附注： MP3 實際上是 MPEG-1 家族的一員，一般都稱之為 MPEG-1 Audio Layer 3（音頻）。

MPEG-2（音頻／視頻）
MPEG-4（交互式多媒體系統）
MPEG-7（多媒體數據庫和檢索）
MPEG 技術定義為：同步數字音頻和數字非隔行掃描或隔行掃描（MPEG-2 則同時包含此兩者）視頻的比特流，經壓縮後適用于特定的帶寬：

MPEG-1 -- 1.5-4-0 Mbps（每秒兆位）
MPEG-2 -- 4.0-10.0 Mbps
MPEG 主要是負責單一視頻流與一個或多個音頻流的多路處理與同步處理。 其中 MPEG-1 的設計是以數碼格式重現 VHS/VCR 畫質，而 MPEG-2（類似于 MPEG-1）則要包括更廣泛的應用，包括 DVD 高清晰度，其主要目的是要以全數碼方式傳輸電視廣播信號。


什麼是 DirectShow？
DirectShow 原來稱為 ActiveMovie，是 Microsoft 公司制定的多媒體體系結構，可大幅提高前一種體系結構 -- 媒體控制接口 (MCI) 的效果。 由于 16 位 MCI 先天具有諸多限制，因此 DirectShow 便應運而生，以容納各類新興的多媒體硬件與技術。基于 Microsoft 的組件對象模型 (COM)，使 MCI 原有的接口不一致的難題，在采用多線程與多任務的 DirectShow 後成為曆史。

DirectShow 是 DirectX 技術的組件之一，其他組件還有 DirectDraw、DirectSound、DirectInput Direct3D 以及 Direct-Animation、DirectMusic 等。DirectX 原本是專為增強 Windows 95 遊戲平台設計的，它是一組低級應用程序編程接口 (API)，可用于創建高性能的多媒體應用程序。 但是隨著 DVD、DBS 以及眾多新技術的出現，目前其可以作為存取不同硬件設備的通道，同時也是 Windows OS 的基本組件。

PowerDVD 完全兼容 DirectX 技術。PowerDVD 的基礎組件之一是 DirectDraw，它可用于直接訪問硬件，從而加快圖形速度。除了向開發者提供通用用戶接口外，還可配合 HAL（硬件抽象層）與 HEL（硬件模擬層）使用。HAL 可供開發者直接使用硬件設備，而無須熟知該產品的各項內容。HEL 可模擬 DirectX 功能（如果設備本身不支持此類功能）。

有關詳細內容，請訪問以下網站：http://www.microsoft.com/directx。


DVD多語言、視角、字幕功能
  • 多國語言：8種語音
  • 字幕數：32個
  • 影片內置字幕
  • 影片分級：8 種等級
  • 多視角：9 種視角
  • 菜單：影片、目錄、章節、字幕、語言、多角度鏡頭


系統信息
“信息”選項卡幫助確定當前的設置。 在疑難解答或咨詢技術支持時會用到這些信息： 不需要在窗口中移動，來了解所有的設置。

此處顯示了有關導航、視頻、音頻、CPU 等其它信息。此內容僅作為信息提供，不可修改。